Performance degradation in functionalities around bookings
Incident Report for Maxxton
Resolved
We are closing this incident, the cause was a rolling update of one of the components of our software. This happens almost daily but had a much bigger impact today, we continue investigating that.
Posted Jul 15, 2024 - 10:52 CEST
Monitoring
We have scaled up our platform to handle the load, all is back to normal now. We will investigate the source of the issues.
Posted Jul 15, 2024 - 10:28 CEST
Identified
We currently experience slowness, sometimes leading to pages not loading inside the software. We know the reason and are mitigating the impact. Soon a new update.
Posted Jul 15, 2024 - 10:18 CEST
This incident affected: Maxxton Software, API, Web Manager, and Booking Engines.