Disturbance with price engine

Incident Report for Maxxton

Resolved

All data is verified and refreshed now. The software was already operational and stable since the last update. We are closing this incident now. Apologies for any inconvenience.
Posted Jun 05, 2025 - 10:36 CEST

Monitoring

We mitigated the issue now and are monitoring if that's sufficient. And in the meantime investigating what was causing this behaviour. At first sight, a Mongodb database instance was down which we restored as quickly as possibly. The reason seems clear too, we are verifying that as well. We are also verifying if all data in the Mongodb database is properly restored, we initiated a resync just to be sure.
We will summarise this in a Postmortem which can be requested through our Customer Success team once available.
Posted Jun 05, 2025 - 08:39 CEST

Investigating

We're currently experiencing issues with the price engine.
Posted Jun 05, 2025 - 08:13 CEST
This incident affected: Maxxton Software, API, Web Manager, and Booking Engines.