Missing styling on webpages
Incident Report for Maxxton
Resolved
We are closing the incident, all still looks okay. We are not happy with this issue and are taking measures to prevent this in the future.
Posted Nov 15, 2023 - 10:50 CET
Monitoring
The issue is resolved. We are monitoring this closely. The issue was located in the Google CDN configuration, we are improving our monitoring for this specific CDN feature.
Posted Nov 15, 2023 - 10:10 CET
Identified
We are currently facing an issue with websites using the Web Manager. Those websites miss parts of the stylesheets and don't look too well. We know what the problem is and are working on a solution.
Posted Nov 15, 2023 - 09:22 CET
This incident affected: Web Manager.