Disturbance
Incident Report for Maxxton
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 16:39 CET
Update
The internal tests are completed: the database is up & running again and performs well. Please log in & let us know if any issue occurs. Thank you.
Posted Nov 18, 2022 - 13:35 CET
Monitoring
Rebuilding the indexes & restarting some services are done and it seems this P1 perfomance issue is solved. At the moment, several internal tests are performed to confirm. Next update is 13:30 at latest, but you will be informed earlier when solved.
Posted Nov 18, 2022 - 13:13 CET
Update
Rebuilding the indexes is still in progress - approx. 50% is already done. Maxxton is getting more confident these corrective actions will solve this performance issue. The next update is at 13:00.
Posted Nov 18, 2022 - 12:36 CET
Update
Right now, the current login sessions are canceled & the incorrect indexes will be rebuilt. Next update is at 12:30.
Posted Nov 18, 2022 - 11:58 CET
Update
We have found multiple incorrect indexes that we need to rebuild. To start rebuilding these indexes we first need to end the current user logins. This can cause issues for active users currently working via these indexes in terms of failing sessions. After that, we will start rebuilding the incorrect indexes. A new update will follow 12.00
Posted Nov 18, 2022 - 11:31 CET
Update
The database has been successfully restarted. We can see an improvement in terms of performance, however still way too slow and unfortunately not yet with the desired result. Our team is continuing to work on a fix for this issue. We will keep you all updated via the ticket as well: https://maxxton.atlassian.net/browse/MXTS-36350. The next update will be shared before 11.15.
Posted Nov 18, 2022 - 11:04 CET
Identified
The issue has been identified. A broken index in the database is causing a degraded performance for 1 client. The rebuild of that index is in progress.
More information will be provided in https://maxxton.atlassian.net/browse/RP-23990.
Posted Nov 18, 2022 - 08:32 CET
Update
We are continuing to investigate this issue.
Posted Nov 18, 2022 - 08:23 CET
Investigating
We're currently experiencing database issues for some clients.
Posted Nov 18, 2022 - 08:20 CET
This incident affected: Maxxton Software, API, Web Manager, and Booking Engines.