Critical errors in Reservation Manager

Incident Report for Maxxton

Resolved

So far no new use cases popped up. Only known ones where users were forced to reload the application once and have the new version available. We are closing this incident now. Again apologies for the inconvenience caused, this is clearly not the standard we aim for.
Posted Oct 08, 2025 - 11:32 CEST

Monitoring

The known issues are solved and are available on production. We currently monitor for other unknown issues. Please keep reporting them when you experience any of them.
Posted Oct 08, 2025 - 10:31 CEST

Identified

Several clients are experiencing critical error messages in the Reservation Manager, this affects various actions impacting call centres and receptions. The problem is known and we are testing the solution at the moment. We will roll out the updates in steps, expecting all within two hours.
Apologies for the inconvenience, we will prepare a Postmortem afterwards.
Posted Oct 08, 2025 - 09:58 CEST
This incident affected: Maxxton Software.