Mobile Operations App issue

Incident Report for Maxxton

Resolved

The issue is resolved and our monitoring back to normal again. Closing this incident. Sincere apologies for the bumpy start of the day.
Posted Feb 25, 2026 - 10:51 CET

Monitoring

A solution is in place now, at first sight this works well. We are monitoring the results.
Posted Feb 25, 2026 - 10:31 CET

Identified

We have found the cause of the issue and are currently testing a solution. Once that is verified, we will rollout to production as soon as possible.
Posted Feb 25, 2026 - 10:03 CET

Investigating

Clients reported unexpected crashes of the Operations App. We are currently investigating the cause of this and if it applies to a larger group of users.
Posted Feb 25, 2026 - 09:10 CET