Degrade in performance for search actions inside Maxxton Software
Incident Report for Maxxton
Resolved
The search performance is back to normal. We will plan a maintenance moment, outside office hours, to scale up this part of the platform soon.
Posted Jan 29, 2024 - 14:50 CET
Identified
We're currently experiencing a performance issue in some of the search functionalities in Maxxton Software. We are mitigating the impact and will keep this page up to date.
Posted Jan 29, 2024 - 14:10 CET
This incident affected: Maxxton Software.