Issue while opening email attachments in existing bookings
Incident Report for Maxxton
Resolved
All paused emails are processed now, the data looks good to us. We will create a Security Postmortem as a follow-up for this incident. We are closing this issue now. Our sincere apologies for the trouble this caused.
Posted Nov 07, 2023 - 19:49 CET
Monitoring
The solution has been implemented and is under testing. We are enabling emails again in phases, so we can monitor the progress and result. Within roughly an hour all should be back to normal.
Posted Nov 07, 2023 - 18:16 CET
Update
We found the root cause and solved this, it is currently under testing and will soon move to production. After that, we will perform another round of testing, remove the incorrect data and enable the emails again. The emails that were kept on hold for the last hours, will be sent with some delay.
Posted Nov 07, 2023 - 17:01 CET
Identified
We performed an initial investigation. So far we are almost certain that no incorrect emails are sent out. If you have examples, please share them with our Customer Success team.
We will keep the emails disabled till we have more information.
Posted Nov 07, 2023 - 16:09 CET
Investigating
We are experiencing a serious issue where incorrect attachments are shown within the Reservation Manager. This is our highest priority. For the short term, we are disabling all emails and investigating the root cause.
Posted Nov 07, 2023 - 15:10 CET
This incident affected: Maxxton Software.