Issues with Reservations

Incident Report for Maxxton

Resolved

This incident has been resolved.
Posted Aug 01, 2026 - 11:15 CEST

Monitoring

We are continuing to closely monitor the issue affecting reservations. While the impact appears to be stable, our team remains actively engaged and is monitoring the situation to ensure any changes are identified promptly.
Posted Aug 01, 2026 - 11:05 CEST

Investigating

We are currently investigating an issue affecting reservations. Some users may experience problems creating, modifying, or viewing reservations.

Our team is actively working to identify the root cause and restore normal service as quickly as possible.

We will provide updates as more information becomes available. We apologize for the inconvenience and appreciate your patience.
Posted Aug 01, 2026 - 10:32 CEST
This incident affected: Maxxton Software and API.