Degraded performance on Maxxton Software
Incident Report for Maxxton
Resolved
We are closing this incident as all systems have remained stable since the last update. Our investigation is still ongoing, and a comprehensive Postmortem will be conducted internally. We sincerely apologize for any inconvenience this may have caused
Posted Jan 23, 2024 - 14:11 CET
Monitoring
The system recovered and has been working since 12:44. We experienced a huge load on our database without having a clear root cause yet. We took several measures to reduce the impact on the database which seemed to have resolved the issue.

We are monitoring at high priority and are investigating the root cause.
Posted Jan 23, 2024 - 13:07 CET
Update
The load went with ups and downs but it's currently unstable. We're searching for the cause of it with all priority.
Posted Jan 23, 2024 - 12:28 CET
Investigating
We see a drop in performance overall Maxxton Software and are investigating the issue. More updates soon.
Posted Jan 23, 2024 - 11:51 CET
This incident affected: Maxxton Software, API, Web Manager, and Booking Engines.