Issue with sending emails from the Notification Manager
Incident Report for Maxxton
Resolved
This week we will keep monitoring it closely, the current releases of our products contain significant changes in this area. For now we will close this incident.
Posted Nov 07, 2023 - 09:43 CET
Monitoring
We have implemented a solution, quicker than expected, and are monitoring the result. All failed emails are currently being retried following a backoff policy. This means, that the older the email, the (bit) longer it can take.
Posted Nov 07, 2023 - 08:15 CET
Identified
We currently face an issue which blocks emails from being sent out. The cause is known, and we are working on a solution. This is expected in roughly one to two hours.
All failed emails will be resent once the solution is in place.
Posted Nov 07, 2023 - 07:46 CET
This incident affected: Maxxton Software.