Database issues for a small selection of clients

Incident Report for Maxxton

Resolved

We will close this incident now. A Postmortem will be created including a further research.
Posted Jul 22, 2026 - 07:39 CEST

Monitoring

The problem is resolved. We are doing preventive restarts of the software now but that has no impact for users.
Posted Jul 22, 2026 - 07:11 CEST

Identified

We are still investigating, though the issue is in an Oracle listener on that specific database. Updates soon.
Posted Jul 22, 2026 - 06:55 CEST

Investigating

We are facing issues on one of the database instances this morning. It only impacts a part of the clients. Our Oracle partner is working on it. More updates as soon as possible.
Posted Jul 22, 2026 - 06:15 CEST
This incident affected: Maxxton Software, API, Web Manager, Integrations, and Operations App.