Issues with Operations Manager
Incident Report for Maxxton
Resolved
The issue has been resolved.

Thank you
Posted Nov 23, 2022 - 12:03 CET
Monitoring
The hot fix is available and the changes are reverted. Everything should be visible and working as expected again.
Posted Nov 23, 2022 - 11:00 CET
Identified
We are currently hotfixing the issue. The permission keys were updated in the backend as part of tomorrow's release. We created MXTS-36413 for the issues.
Posted Nov 23, 2022 - 09:56 CET
Investigating
Currently, we are experiencing issues with the operations manager. We are investigating the issue.
Posted Nov 23, 2022 - 09:40 CET
This incident affected: Maxxton Software.