Webmanager websites unreachable

Incident Report for Maxxton

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 12:01 CEST

Monitoring

All websites are back online, we're monitoring and investigating the incident.
Posted Jun 04, 2026 - 11:17 CEST

Identified

We experience downtime due to an unreachable web cluster. This is caused by an incorrect configuration in the gateways that we are restoring currently. This takes some time to become active, hence this status update. Apologies for the inconvenience.
Posted Jun 04, 2026 - 11:09 CEST
This incident affected: Web Manager.