Incorrect location added to new reservations

Incident Report for Maxxton

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 13:02 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Our Customer Success team will contact you to assist with correcting any reservations that were assigned an incorrect location.
Posted Nov 19, 2025 - 12:09 CET

Identified

We are currently investigating an issue that may occasionally assign an incorrect location to newly created reservations. Only reservations created on or after November 19 may be affected.
Posted Nov 19, 2025 - 11:37 CET
This incident affected: Maxxton Software.